Craft Edge

Sure Cuts A Lot Forum
It is currently Tue Sep 19, 2017 3:39 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Aug 14, 2016 1:03 pm 

Joined: Fri Aug 12, 2016 4:43 pm
Posts: 3
As the title states. I can't calibrate my eclips2 using eCal

I've included a screenshot of what's happening. It will sit on the "Please Wait" dialog screen for as long as I let it (several minutes to several hours) without advancing.

I'm on a new Macbook Pro running OS X 10.11.6 and am using eCal version 2.0.3. Eclips2 is connected via USB to my laptop.

I've been able to cut, but my cuts are in the occurring outside of the actual cut area on the mat. I reinstalled eCal version 1.xx and tested to see if I could calibrate, and completed without a problem, the issue seems to be isolated to eCal 2.0.3.

Same thing happens if I try to laser calibrate. It just hangs. The only way to escape it is to force quit eCal altogether, there is no way to stop the process or safely exit out of the program.


Attachments:
Screenshot 2016-08-14 14.56.13.png
Screenshot 2016-08-14 14.56.13.png [ 582.3 KiB | Viewed 577 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group