Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Sep 16, 2019 12:06 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Nov 25, 2012 1:25 pm 

Joined: Sun Nov 25, 2012 1:13 pm
Posts: 3
I am having a problem with the software not cutting on the cut marks very accurately - despite the fact that I am perfectly on the registration marks. (Image at bottom)

I am creating SVG vector files in adobe illustrator, importing them to eCAL, printing with registration marks from eCAL - and then cutting with a sizzix eclips through my computer using eCAL

The cutting is inconsistently off mark. Some parts of the page are off by as much as 5mm, some parts are perfectly on line. Mind you, I am testing this accuracy by applying a stroke to the path in eCAL - the machine is unable to consistently trace the stroke.

Is there something I am not doing correctly? Is there a type of path that works better (straight lines?)

I am cutting a grid of iron-on labels. Each label is approximately 1.5" by 1.5". The SVG path traces around this label closely across the page. There are 4 columns and 5 rows of labels on the page.

Again, some cuts are spot on, some cuts are off by ~5mm which is enough to cut off parts of the label, to be inacceptable. This is all one cut - the entire grid is part of one SVG.

They advertise this machine is accurate down to 1/100th of an inch. It seems when it gets to a new part of the grid, it just starts in the wrong spot and keeps going. The shape itself is accurate - but when it cuts - it just doesnt line up with the actual SVG stroke.

Any help is appreciated. Is my machine broken?,

Image


Top
 Profile  
 
PostPosted: Sun Nov 25, 2012 2:45 pm 

Joined: Mon Oct 12, 2009 5:01 am
Posts: 4465
I don't have ecal but in scal 3 there is a setting under Edit Preferences for svg dpi, and it can be set to Illustrator or Inkscape.
Not sure if this could be it, or not...just throwing the suggestion to check out there.
Good luck.

_________________
My pictures and files are available for a limited time only.


Top
 Profile  
 
PostPosted: Sun Nov 25, 2012 3:28 pm 

Joined: Sun Nov 25, 2012 1:13 pm
Posts: 3
I didnt even know about the preferences menu! It was already set to illustrator DPI.

I just changed it from 2 to three registration marks though, under the eclips tab... I'll see if that helps increase accuracy.


Top
 Profile  
 
 Post subject: Solved
PostPosted: Sun Nov 25, 2012 4:03 pm 

Joined: Sun Nov 25, 2012 1:13 pm
Posts: 3
Well I made three changes, and on my last test, everything came out perfect.

1.) I changed to three registration marks on print-2-cut - I believe this helped it make corrections for any minute skew that existed in the paper, or in the way I inserted the mat into the machine.

2.) Under the eClips tab in preferences, I hit "advanced" and changed curve resolution to "high resolution" - it defaulted at medium. I'm not sure if this made a difference, but I had a lot of very tight small curves in my design. I'm not sure if that helps with machine accuracy - or drawing tool accuracy.


Top
 Profile  
 
PostPosted: Sun Nov 25, 2012 5:46 pm 

Joined: Mon Oct 12, 2009 5:01 am
Posts: 4465
Thanks for your update and attention to this matter. It helps so many others when members share their experiences with the program. Thanks, again.

_________________
My pictures and files are available for a limited time only.


Top
 Profile  
 
PostPosted: Mon Nov 26, 2012 9:52 pm 

Joined: Sat Nov 26, 2011 1:32 pm
Posts: 462
Location: SoCal (Windows 7, Eclips1, ECAL 1.500, Photoshop, Illustrator
Thanks, you guys! I have always had problems with P&C, but I've changed my settings, and I'll give it a try this next weekend. Hope it works! Would be so awesome.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group