Craft Edge

Sure Cuts A Lot Forum
It is currently Fri Nov 16, 2018 11:49 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Is it ecal or eclips?
PostPosted: Tue Oct 30, 2012 8:45 am 

Joined: Thu Apr 26, 2012 4:21 pm
Posts: 5
I haven't used my eclips for a couple of weeks, but it was working perfectly until this morning. I was trying to cut an svg file and had the image placed on my screen between the 1" grid and the 5" grid. The machine went all the way over to the 12" grid and not only started to cut there at the 12" grid, it cut it vertically instead of horizontally. I turned off the eclips, unplugged the eclips, re-started my computer, tried files that I know for a fact cut correctly before, and I tried the re-set button inside the machine. Still cuts in different places.

I also closed out ecal a few times and then re-opened ecal. Twice, after clicking on the cut icon, the software stopped responding and I had to close it out. Is the problem ecal related or eclips related? Thanks so much for any help!!!

ETA: I cut with the handheld remote and it cut where it was supposed to cut, if that helps with troubleshooting.


Top
 Profile  
 
PostPosted: Tue Oct 30, 2012 11:50 am 

Joined: Thu Apr 26, 2012 4:21 pm
Posts: 5
Problem resolved! The orientation somehow got set on landscape and needs to be set on portrait. It's cutting correctly now :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group