Craft Edge

Sure Cuts A Lot Forum
It is currently Wed Nov 14, 2018 3:32 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Eclips wigging out! LOL
PostPosted: Sun Jul 22, 2012 10:53 am 

Joined: Sun Jul 22, 2012 10:43 am
Posts: 2
I am ready to have a fit!!!
Seems like I can use my eclips for two or three weeks--then a new problem develops. I'm on my THIRD machine since December!!!

The newest problem: I am trying to cut an eCal file. When cutting the machine does one of two things: 1-stops cutting and sits and thinks..until I shut it all down. or 2---moves all the way back to the top left starting point, spits out the mat, and then continues cutting--without the mat.

Trouble shooting I have tried: turn off machine, turn off ecal, switched files (tried it with a file that was cutting fine on Friday night), moved the image from the top of the page to the middle, moved the image to the far right, tried both image files and font/word files, cleaned out the blade housing, made sure nothing was blocking the paper sensor on the back left of the machine (read about that on these forums..didn't even know it was there! LOL).

I am at the end of my rope!! I LOVE my eclips--but am getting tired of the same old story...have a problem, take a video of it, send it back, wait for the new machine. Sizzix is a GREAT company..but I'm getting frustrated with problems cropping up.

Ok.thanks for letting me vent..hopefully someone can help me!!

UPDATE: I have now turned off the computer and restarted everything and it's still doing the same thing!!! Why does this always seem to happen when I *Have* to get something done??

ANOTHER UPDATE: Just opened a file that I hadn't touched since I did the download. It worked fine. I even resaved it in the 1.05 version..and it still worked...but when I opened my original file (from earlier today)..that I had edited and saved in the 1.05 version...it didn't work again. Sent a ticket to ecal support..hoping it's something with the download and not my machine!!


Last edited by blue martini on Sun Jul 22, 2012 4:11 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sun Jul 22, 2012 12:09 pm 

Joined: Mon Oct 12, 2009 5:01 am
Posts: 4465
Do you have the latest release download of the program...there have been recent updates on the downloads page.

http://craftedge.com/download/download.html

When cleaning the sensor you are not suppose to use anything wet, but it has been suggested to wipe well with a qtip.
Vacuuming or blowing out...personally, I prefer to vacuum the lint into the vac, rather than possibly blow it further into the machine's mechanism.

I am sorry you are having trouble, but if it continues to do these things, your only course of action can be with the company.

Good Luck....and please check the updates.

_________________
My pictures and files are available for a limited time only.


Top
 Profile  
 
PostPosted: Sun Jul 22, 2012 12:12 pm 

Joined: Sun Jul 22, 2012 10:43 am
Posts: 2
Thanks...yes, I am using the most updated version---same one I used Friday night.
I only blew on that sensor...didn't want to mess with it too much as I don't know/think/feel that's the problem.

Submitted my problem to customer service and have my video ready to go....
<sigh>


Top
 Profile  
 
PostPosted: Fri Jul 27, 2012 3:35 pm 

Joined: Wed Oct 20, 2010 12:18 pm
Posts: 294
I won't pretend to know anything about anything, but one thing that was suggested to me when I had problems was to try another port on my CPU. I don't have a clue, but it can't hurt, can it? ;)

_________________
jane
Creativity is a continual surprise.--Ray Bradbury


Silver Bullet 13, SCAL 4.038, Win7 64 bit


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group