Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Oct 21, 2019 3:21 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Thu Jun 13, 2013 12:36 pm 

Joined: Fri Nov 27, 2009 3:40 pm
Posts: 27
Try going into your Preferences for SCAL and hitting the Reset to Default button and then restarting your computer.


Top
 Profile  
 
PostPosted: Sun Jul 28, 2013 8:50 pm 

Joined: Sun May 12, 2013 11:36 am
Posts: 2
Nope that didnt help either. I must have spent atleast 5 hours trying to get it to work. I tried new USB cables, using old drivers, different computers, different compatibility modes, etc
It worked very well the last time i used it 2 years ago. after that I tried to use it again a couple of months ago and this is the problem I got. Please anyone help???


Top
 Profile  
 
PostPosted: Mon Jul 29, 2013 5:40 am 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3913
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
Did you update the Cricut firmware? If so then I think you might be out of luck. If you didn't update the firmware, what other changes have been made to your computer? Also, what version of SCAL2 are you using?

_________________
My blog


Top
 Profile  
 
PostPosted: Mon Sep 16, 2019 7:27 am 

Joined: Mon Sep 16, 2019 7:15 am
Posts: 3
For me, I found that SCAL 2 got stuck when using a 64-bit installation of Windows, but worked great on the 32-bit installation of Windows. After pulling my hair out, I figured this out on a computer with dual-boot OS, and then ultimately fixed it by running a 32-bit VirtualBox Windows 7 machine for my SCAL 2 on my base 64-bit Windows 10. Could this be a problem for you? Type system in the Start Search box, and then click system in the Programs list to see 32-bit or 64-bit status.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group