Error: There are no shapes to Cut

Discuss various cutting machines for SCAL
Post Reply
mickey
Posts: 1
Joined: Tue Dec 24, 2019 12:03 pm

Error: There are no shapes to Cut

Post by mickey »

I have been using SCAL 3 Pro but with the recent Catalina Update I had to Purchase the SCAL 5 Pro
I am having some problem with this I made a Logo for my soccer team and want to cut it out in the Laserpointer1 vinyl cutter but I am only able to cut out one image the rest of the image does not show up in my cut preview and I have tried selecting the cut selection only ( after selecting the images) and also deselecting the "cut selection only" box bot without any luck
I am able to do all changes to the images and it all works fine just wont give me the preview or let me cut the image
I have attached a screenshot so you guys can see what I am dealing with

There was a shield around this image and that cuts just fine however the main image that sits inside the shield does not show up I copied the internal image and pasted it on another tab to try it and still no luck
even the typed out name doesn't show up to cut

any ideas please would be greatly appreciated
Kindest regards
Mickey
Attachments
Screen Shot 2019-12-24 at 2.11.32 PM.png
Screen Shot 2019-12-24 at 2.11.32 PM.png (467.18 KiB) Viewed 619 times

SandyMcC
Posts: 847
Joined: Mon May 09, 2011 7:01 am

Re: Error: There are no shapes to Cut

Post by SandyMcC »

Two possibilities based on what I can see in your screenshot:

(1) The shapes on your main screen are a raster image and not a vector image.
(2) On the Style Panel, your selected shapes are assigned to something besides Cut.

If you still haven't figured it out, then please provide the following:

(1) How did you get this file into SCAL? Did you design it in SCAL?
(2) Please show the Layers Panel with all layers opened up
(3) Does it make any difference if you uncheck "Cut Selection Only" in your Cut Settings window?
Sandy McCauley
Owner of http://www.iloveknk.com/

Post Reply