Craft Edge

Sure Cuts A Lot Forum
It is currently Wed Jun 19, 2019 12:52 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: Tue Apr 10, 2012 12:18 pm 

Joined: Tue Apr 10, 2012 12:04 pm
Posts: 1
Hi all I'm desperately hoping someone can help me here as I'm pulling my hair out in frustration!!

I have the sizzix eclips and have had it about 2 months, it's been working like a dream until last week when it has suddenly stopped cutting properly, the machine feeds the mat in and cuts for 2-3 seconds and then forces the mat back out, sometimes it just stops and other times the blade carries on moving like it thinks it's cutting... This only happens with the ecal software, cartridges work fine, however I use the machine for my business and so I design 3d flowers in ecal and the cartridges are of no use...

I have contacted sizzix and waiting all over the bank holiday weekend for an answer, they called me back today and have tried to help but none of their suggestions worked, I've installed ecal on another computer, changed the USB, changed the mat and blade and even tried cutting simple standard shapes but nothing works... Sometimes the software crashes before it even gets to the point of cutting...

I have emailed Craft edge and am awaiting a response which it says can be up to 2 days, I'm massively behind with orders as its now not been working since before Easter and I need help!!!

Has anyone any suggestions at all for things I haven't yet tried?!

Thanks in advance!!

Philippa
Xx


Top
 Profile  
 
PostPosted: Tue Apr 10, 2012 2:06 pm 

Joined: Wed Dec 01, 2010 4:29 pm
Posts: 1964
Location: Sandy in PA (PC&MAC,Inkscape .48, SCAL2,eClips, eCAL)
1. Have you upgraded eCAL to the latest version? That would be the first thing I would look at.
2. Is it the same file you are trying to cut every time or have you tried other files and is it happening with all?
3. Have you cleaned out your blade housing? Eject the blade and use something thin and pointy to get small pieces of debris out of the hole.
4. The sensor is a major part of the eClips....it is the small black rectangular flat piece on the rear left of the machine. Wipe with a dry q-tip (no liquids).
5. Are you using a different or unusual font. I have found there are some fonts that are giving me issues and causing eCAL to crash. Haven't figured which ones or why yet, but when it happens I must shut everything completely down and restart again.

Just thinking out loud here. See if any of this helps.

_________________
Sandy in PA


Top
 Profile  
 
PostPosted: Tue Apr 24, 2012 8:06 am 

Joined: Wed Mar 07, 2012 7:36 am
Posts: 238
well just when i thought it wouldnt happen to me, my eclips started going haywire today as well, it wont cut anything on the right side of 6" across, will cut some, and then lift up and act as if its cutting, then it spits my mat out and starts cutting again.

so i have contacted sizzix and did some trouble shooting, may be a bad sensor they said. so i had to send a video of it acting crazy to them, they most likely will send me a replacement but, then what? everyone having these problems, we just gonna be out of luck when the warranty runs out? hmmm, maybe i should have bought a silhouette?

I would like everyone who experiences their machine going haywire to post it here, so then when these machines are out of warranty we can push them to deem them faulty, and redesign them so this doesnt happen anymore. I have only had mine for 3 months.


Top
 Profile  
 
PostPosted: Tue Apr 24, 2012 9:42 am 

Joined: Sat Apr 14, 2012 2:31 pm
Posts: 12
Ok I am having issues with this machine and ecal software myself! I thought I had corrected the problem ( it was working for the last 2 weeks without a problem) and then once again it is acting crazy. It will NOT cut in certain areas of the mat ( like a 1 inch column) on the left side of the mat and then it will put the blade down and cut for a few seconds and lift the blade and not cut an area and then put the blade back down and cut ( all the while doing the motion as if it is cutting the entire image). Then it will abruptly in the middle of cutting and not cutting the image the entire machine will just shut itself off! It was doing this out of the blue ( after working fine for 3 months that I have had it) and then I changed the material size to the correct size and it was working beautifully! NOW it is doing it AGAIN. When I changed the material size I made sure to move my images in the correct cutting area and then saved it. I have cut these images for the last 2 weeks without another problem until today! I am at my wits end here and ready to shuck this machine out in the trash. I guess I will have to call these people and see what the heck the deal is. I should have kept my cricut!


Top
 Profile  
 
PostPosted: Tue Apr 24, 2012 2:49 pm 

Joined: Wed Mar 07, 2012 7:36 am
Posts: 238
funny how we have the same problem only after three months of use. here is what got accomplished today after communicating with sizzix and sending them videos of the machine acting up. they said I could have had a problem from the get go. I ordered my machine from craftedge and even though my machine should be going back to them sizzix is going to send me a new machine. they said they test all of the machines before they go out so they know they know they work properly (is this why they're $500 bucks on their website?) anyway the customer service I recieve from them has always been pleasant you can't beat it anywhere else. so I urge you to call and talk to customer service not email the support. let me know how this works out for you. and could you please tell me where you purchased your eclipse? I still have problems with ecal crashing constantly and I have to say it's getting a bit frustrating. I have windows 7 64 bit and plenty of memory to run it and turned off my virus software that didn't do a darn thing.


Top
 Profile  
 
PostPosted: Wed Apr 25, 2012 10:53 am 

Joined: Sat Apr 14, 2012 2:31 pm
Posts: 12
Hi Angel,

I did call them, I did everything they wanted me to do and they told me to take a video of the problems and email it. I did that yesterday and have not heard back yet. I don't know what to do. I bought this machine for my small business and I have a some orders I need to get out next week! I am sick over this! I emailed her today to see how long this process is because I do not have time to spare and I have not heard back yet. Had I known about these problems I would not have purchased this machine!


Top
 Profile  
 
PostPosted: Wed Apr 25, 2012 11:45 am 

Joined: Wed Mar 07, 2012 7:36 am
Posts: 238
I would keep calling until you get an answer. strange how my call got taken care of right away like within an hour. call and talk to someone else. I'm just persistent like that lol. trust me I understand your frustration. they are suppose to send me info on where to ship my machine to and a FedEx label then they will send me a new machine. heck this could take weeks!!!


Top
 Profile  
 
PostPosted: Wed Apr 25, 2012 11:50 am 

Joined: Mon Oct 12, 2009 5:01 am
Posts: 4465
I see there is an update to ecal 1.002b

_________________
My pictures and files are available for a limited time only.


Top
 Profile  
 
PostPosted: Wed Apr 25, 2012 12:28 pm 

Joined: Wed Mar 07, 2012 7:36 am
Posts: 238
I have ecal 1.003, what do you think the difference is? the update i had fixed the material size problem. where is it that you see this, im not finding it.


Top
 Profile  
 
PostPosted: Wed Apr 25, 2012 1:51 pm 

Joined: Mon Oct 12, 2009 5:01 am
Posts: 4465
http://craftedge.com/download/download.html

If you actually click on the download button, it says 1.002b, but maybe that is actually 1.003, not sure...I did not download it.

_________________
My pictures and files are available for a limited time only.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group