eCal2 2.006 Will Not Start - 2.007 Will Not Install

SCAL for the Sizzix eclips
Post Reply
azanna
Posts: 10
Joined: Fri Feb 19, 2010 2:10 pm

eCal2 2.006 Will Not Start - 2.007 Will Not Install

Post by azanna »

eCal will not start! I have the latest version. It used to run! Searching the CraftEdge forum, I found a topic for a similar problem from eCal1 back in 2013, but the suggested fix doesn't help now. Anyone else having this issue? Maybe I'll have to reinstall....

Oh, well, turns out the download link says 2.006, but when you click it, the file is actually 2.007. I ran into an error installing that update !!
Attachments
This is the error message I'm getting when I try to install the latest version.
This is the error message I'm getting when I try to install the latest version.
Capture.JPG (27.18 KiB) Viewed 1821 times

papasue
Posts: 4397
Joined: Sun Mar 16, 2008 2:08 pm
Location: CALIFORNIA
Contact:

Re: eCal2 2.006 Will Not Start - 2.007 Will Not Install

Post by papasue »

Hmmmm, I tried it and only got 2.006. I wonder if CE posted 2.007 and took it down. I assume you can still open and use 2.006?

shoot support@craftedge.com an emai and see what they say!
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.12.6 Sierra, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.

craftedge
Site Admin
Posts: 353
Joined: Tue Jul 05, 2011 10:34 pm

Re: eCal2 2.006 Will Not Start - 2.007 Will Not Install

Post by craftedge »

That error is indicating the installer is trying to overwrite the old file but cannot because it is currently open.

You need to close the old version of eCAL if it is running before installing the update.

Post Reply