Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Aug 20, 2018 11:39 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jun 23, 2016 12:20 am 

Joined: Thu Jun 23, 2016 12:07 am
Posts: 4
Hi, Please help. I do a lot with sublimation and vinyl cut however I want to use the print and cut option more and I am working on a job for a charity. Hopefully you can see from my picture the cut line (pen) is not lining up. I put the laser point to the registration dot ok and pres the origin button. I know I have to tidy the line up but that is not the issue. Can anyone please assist. Sorry if I am being a bit thick.


Attachments:
scan print and cut.jpg
scan print and cut.jpg [ 899.13 KiB | Viewed 1042 times ]
Top
 Profile  
 
PostPosted: Thu Jul 07, 2016 12:39 am 

Joined: Sat Nov 26, 2011 1:32 pm
Posts: 462
Location: SoCal (Windows 7, Eclips1, ECAL 1.500, Photoshop, Illustrator
Are you using ECAL or ECAL2 and the Eclips or the Eclips2? For either one, make sure you are using the most updated version. For ECAL2 with the Eclips2 there are two different calibrations to perform, so make sure both are done. The original Eclips just has the one calibration.
I use ECAL2 on my original Eclips and p2c is spot on all of the time. Good luck!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group