Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Nov 20, 2017 7:29 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jun 08, 2017 7:37 am 

Joined: Thu Jun 08, 2017 7:23 am
Posts: 2
Since upgrading to SCAL 4 Pro, my USCutter SC cutter is doing something strange. In a complex design, it will make a simple cut of one small item, then the blade will return all the way to the right edge of the material, then it will travel back and make the next cut and then return to the right edge again. It does this for almost all the cuts. This REALLY slows things down.

This did not happen in SCAL 3, so I'm guessing there's something new in SCAL 4 Pro, and I need to now do things differently to get a more efficient cut. Any help you can provide with this?

Thanks!


Top
 Profile  
 
PostPosted: Thu Jun 08, 2017 9:17 am 

Joined: Sun Mar 16, 2008 2:08 pm
Posts: 4385
Location: CALIFORNIA
Suggest u send a support request to craftedge.com as they do not regularly visit here for some reason.

When get the answer please share it here for other users

_________________
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.12.6 Sierra, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.


Top
 Profile  
 
PostPosted: Mon Jun 19, 2017 8:05 am 

Joined: Tue Jan 06, 2015 10:53 am
Posts: 14
Are you cutting the image mirrored?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group