Image and type disappear on workspake

Common questions/answers for new users
Post Reply
bevaderhold
Posts: 2
Joined: Thu Jul 12, 2018 8:56 am

Image and type disappear on workspake

Post by bevaderhold »

Why does my project disappear unless I hover over the image in SCAL4?

SandyMcC
Posts: 834
Joined: Mon May 09, 2011 7:01 am

Re: Image and type disappear on workspake

Post by SandyMcC »

The most obvious possibility is that both the Fill and the Stroke are set to None or White?
Sandy McCauley
Owner of http://www.iloveknk.com/

bevaderhold
Posts: 2
Joined: Thu Jul 12, 2018 8:56 am

Re: Image and type disappear on workspake

Post by bevaderhold »

My fill and stroke are ok; this is something that has just changed within the last couple of days. I must have accidentally changed something as my old projects that were once ok are now disappearing until I hover over them.

SandyMcC
Posts: 834
Joined: Mon May 09, 2011 7:01 am

Re: Image and type disappear on workspake

Post by SandyMcC »

Please bear with me as I try to figure out what's happenening. I need you to select the object and then show me the Fill and Stroke settings assigned by taking a screenshot of all of this. The only other thing I can imaging is the Opacity settings on either the Fill & Stroke or on the actual Workspace itself (which is a setting on the Document Panel... called Workspace Alpha).
Sandy McCauley
Owner of http://www.iloveknk.com/

primandproper
Posts: 5
Joined: Tue May 08, 2018 2:39 pm

Re: Image and type disappear on workspake

Post by primandproper »

I am having this same issue right now and its driving me crazy because I cannot design like this on the work space.
What is the deal?
Im importing SVG files and they are only showing up if I hover over them.
It has nothing to do with the art palette of fill and line because that does nothing.
Attachments
Screenshot (288).png
Screenshot (288).png (431.88 KiB) Viewed 2131 times
Screenshot (287).png
Screenshot (287).png (378.6 KiB) Viewed 2131 times

SandyMcC
Posts: 834
Joined: Mon May 09, 2011 7:01 am

Re: Image and type disappear on workspake

Post by SandyMcC »

First of all, on the Document panel on the right, make sure you do NOT have Show Outlines Only marked. Also, on that same panel, mak sure Workspace Alpha is set too 100. If that doesn't fix things, then please email the file to me at smccauley45@cox.net or you can upload it here.
Sandy McCauley
Owner of http://www.iloveknk.com/

Post Reply