Craft Edge

Sure Cuts A Lot Forum
It is currently Tue Jun 18, 2019 9:39 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Nov 04, 2012 7:19 pm 

Joined: Sun Nov 04, 2012 7:10 pm
Posts: 3
Hi All,

I have been trying to troubleshoot my 12" USCutter MH Series vinyl cutter for the last couple of days now. When I try to send a test cut through Sure Cuts A Lot, I get an error telling me the cutter can't be found. I'll spare you all the drama I had to endure and just list what/where I'm at now and hope for the best - your help.

Specs & Current Set-up
Quote:
Mac OS X
Version: 10.7.5
Processor: 2.2 GHz Intel Core i7
Software Version: Sure Cuts A Lot 3 Pro (disc copy that came with my cutter)
Drivers Installed: Keyspan OS X 10.7 LION, FTDI Chip USB driver
Cables Used: Null Modem Serial Cable (that came with the cutter), USB to Serial Adapter DB-9 (I bought this for $5.54 from http://www.monoprice.com instead of the $45 offered separately through USCutter)

I'm working with a MacBook Pro OS X version 10.7 with Intel processor and have the cutter hooked up using a keyspan USB to serial adapter. I downloaded and installed the driver as directed and provided at http://start.uscutter.com/mh/osx, and changed the Baud Rate settings on the cutter to 4800. I also installed the FTDI USB driver via the Help menu in SCAL.

And prior to attempting to run a test using SCAL I rebooted my computer. The USB connection is seen by my computer as evidenced when I look it up in my computer's Utility/System Information under Hardware > USB as "USB-Serial Controller D" in the USB Device Tree below USB High-Speed Bus > Hub.

Now to the Problem...
With everything plugged in and turned on, I add some text to the work area in SCAL, select it, choose my cutter, and send it to cut. It then shows the "Cutting..." queue window grayed out with the word "Initializing..." for a couple of seconds before an error window titled "Cutting Machine Not Found" pops up. In this window it says the following block message:
Quote:
US Cutter machine could not be found. Please make sure it is connected and turned on.

Troubleshooting Tips
- Make sure the cutting machine is turned on and connected to your computer.
- Make sure the USB cable is not loose at either end.
- If the USB connection looks ok, try the following:
1. Turn the cutting machine off.
2. Unplug the cutter's USB cable from the computer.
3. Unplug the Power Source from the cutter.
4. Wait 10 seconds and then plug in the Power Source to the cutter.
5. Plug the USB cable back into the computer.
6. Turn the cutting machine on.


My Question
What am I missing or doing wrong? I am at my whit's end on troubleshooting this whole thing. I consider myself pretty techie, but this is the first time working with a cutter. Would someone please help me? Your time and assistance would be greatly appreciated!!!

Thank you so much in advance!

_________________
With Aloha,
Melissa

http://www.mkalohadesigns.com

MacBook Pro OS X Lion 10.7.5 - Windows 7 32 Bit VM - USCutter MH365 MK2 12" - SCAL 3 Pro - Adobe Photoshop & Illustrator CS5


Last edited by mkalohadesigns on Sun Nov 04, 2012 9:23 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sun Nov 04, 2012 8:42 pm 

Joined: Sun Mar 16, 2008 2:08 pm
Posts: 4397
Location: CALIFORNIA
Hi, I contacted CraftEdge Support on your behalf as the US Cutter with SCAL is fairly new and support is excellent and usually responsive quickly.

Welcome to the forum! I hope to see what you create, if you would share pix. :D

_________________
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.12.6 Sierra, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.


Top
 Profile  
 
PostPosted: Sun Nov 04, 2012 9:11 pm 

Joined: Sun Nov 04, 2012 7:10 pm
Posts: 3
Thank you for the kind welcome, papasue. :) And thanks so much for doing that for me! I look forward to their response and I'll be sure to post the products of my first attempts at using my new cutter. :D

_________________
With Aloha,
Melissa

http://www.mkalohadesigns.com

MacBook Pro OS X Lion 10.7.5 - Windows 7 32 Bit VM - USCutter MH365 MK2 12" - SCAL 3 Pro - Adobe Photoshop & Illustrator CS5


Top
 Profile  
 
PostPosted: Mon Nov 12, 2012 1:34 pm 

Joined: Sun Nov 04, 2012 7:10 pm
Posts: 3
So I've noticed the view count for the original post has been steadily increasing, which leads me to believe others have also encountered a similar problem. I am back to report some good news! :)

Hope this helps anyone else with a USCutter MH365 MK2 and a Mac. I went in circles jumping from various sets of instructions for setting up the MH series with a Mac, installing and uninstalling drivers for the last two weeks trying to troubleshoot. Turns out, the solution for my situation was NOT the keyspan adapter, but an updated USB driver. It's weird because the bullet points with bold text is exactly what the CraftEdge support told me to do earlier and I still had no such luck until I re-installed the latest USB driver just now.

This is what worked for me:

- Installed latest version of Sure Cuts A Lot 3 Pro (v. 3.036)
- Installed latest version FTDI Chip USB Driver (2.2.18) from here - http://www.ftdichip.com/Drivers/VCP.htm
- (Baud Rate set back to 9600 instead of 4800)
- Connected cutter to Mac using USB cable that came with the cutter (no adapter used)
- Turn on cutter
- Open up SCAL
- Send a test cut
...and Viola!

Now, to see how hard it is to actually start cutting! :lol:

_________________
With Aloha,
Melissa

http://www.mkalohadesigns.com

MacBook Pro OS X Lion 10.7.5 - Windows 7 32 Bit VM - USCutter MH365 MK2 12" - SCAL 3 Pro - Adobe Photoshop & Illustrator CS5


Top
 Profile  
 
PostPosted: Thu Jan 17, 2013 12:15 pm 

Joined: Thu Jan 17, 2013 11:52 am
Posts: 1
WOW, thank you MKAlohaDesigns!!! I have been going crazy for a week with different adapters and drivers for my SCAL 3 and US Cutter(MH Series), wasting vinyl and frustrated out of my mind. :oops: Waiting for new adapters to arrive and now I will return them all!!! Your solution is perfect! Thank you! Thank you! :shock: :D :D :D :D :D :D :D :lol:
Shelley
US Cutter MH Series, Silhouette SD, Silhouette Cameo and macbook pro


Top
 Profile  
 
PostPosted: Thu Dec 13, 2018 12:30 pm 

Joined: Thu Dec 13, 2018 12:29 pm
Posts: 1
Thank you!!!! I ordered the adapter, didn't work, went searching and found your information!! Did what you said and boom, the new cutter is up and working!!!! That download link did the trick for my mac!!! Thanks!!!!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group