Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Sep 24, 2018 12:57 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue Jul 31, 2018 1:30 pm 

Joined: Sat Dec 14, 2013 6:25 am
Posts: 3
Hi,
I have a KNK Maxx Air that I haven't used for 2-3 years and decided to start it up to cut a stencil. I previously used Make the Cut and found that will no longer open on my Mac, so I purchased SCAL 5 this morning. I've got the software loaded and my file created, but I can't get the driver to load for KNK to send it to the cutter. When I try to install the USB driver, I get an error message:

File Macintosh HD:Applications:Sure Cuts A Lot 5:Drivers:FTDIUSBSerial.pkg wasn’t found. (-43)

I have a 2016 MacBook pro running High Sierra 10.13.6

I see a file name FTDIUSBSerialDriver_10_4_10_5_10_6_10_7 in my folder Sure Cuts a Lot 5/Drivers and I've run that installation from within the driver folder so it appears in my Macintosh HD/System/Library/Extensions/FTDIUSBSerialDriver.kext but that doesn't seem to help.

Does anyone have a suggestion to fix this problem?


Top
 Profile  
 
PostPosted: Wed Aug 01, 2018 6:14 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 394
At the following link, you'll find the latest FTDI drivers. Scroll down to the table and in the Mac row, far right side, you'll find a link to another program that you probably need to install first. I know that I did on my Mac. Then install the latest FTDI driver in that table for the Mac. See if that doesn't fix things for you. :)

_________________
Sandy McCauley
Manager of Customer Relations and Education for KNK USA
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Wed Aug 01, 2018 6:14 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 394
Oops... forgot the link! lol

http://www.ftdichip.com/Drivers/D2XX.htm

_________________
Sandy McCauley
Manager of Customer Relations and Education for KNK USA
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Wed Aug 01, 2018 6:32 am 

Joined: Sat Dec 14, 2013 6:25 am
Posts: 3
Thanks for your suggestion.

CraftEdge support sent me a new driver that I was able to install. Still wouldn't link to the cutter, and I continued playing and found I had to change the baud rate in the software to 57600 and then it connected and I was able to cut a stencil.


Top
 Profile  
 
PostPosted: Wed Aug 01, 2018 9:41 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 394
Yes! The Baud Rate on the Maxx Air needs to match the Baud Rate in SCAL. It's odd that it got changed in SCAL... or did you recently update SCAL?

_________________
Sandy McCauley
Manager of Customer Relations and Education for KNK USA
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Wed Aug 01, 2018 1:39 pm 

Joined: Sat Dec 14, 2013 6:25 am
Posts: 3
I just installed SCAL for the first time yesterday, so it took me most of the day to get the drivers and settings right. In adjusting the settings I tried setting the BAUD to the rate in SCAL (it was the 36400 or whatever that number is), but it wouldn't work at that level, so I had to change both to the higher level setting of 57600, and then it connected.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group