Craft Edge

Sure Cuts A Lot Forum
It is currently Sun Sep 23, 2018 10:13 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Mac update High Sierra
PostPosted: Tue Jun 19, 2018 5:21 am 

Joined: Tue Jun 19, 2018 5:16 am
Posts: 2
Hi,
Since i've updated my mac to High Sierra 10.13.5 the software doesn't connect with my GCC Puma III anymore. At the first attempts the connections seemed to stuck leaving a buzzing sound to the cutters head like it was stucked. Now there doesn't seem to be a connection at all. Can anyone help me with this problem?
I need de plotter up and running quit fast :(

Thanks ahead!


Top
 Profile  
 
PostPosted: Wed Jun 20, 2018 6:40 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 393
What version of SCAL are you using? If you are on SCAL4, you may need to update to the latest. Do not trust the Help>Check for Updates within SCAL. It hasn't been working for quite some time. Instead, you'll need to go directly to the link below and download and install. Before you do that, write down any important calibrations such as print and cut, that may be reset when installing a new update.

http://www.craftedge.com/download/download.html

_________________
Sandy McCauley
Manager of Customer Relations and Education for KNK USA
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Wed Jun 20, 2018 10:47 pm 

Joined: Tue Jun 19, 2018 5:16 am
Posts: 2
Thanx Sandy. I updated SCAL already, Bud that didn't work. Yesterday the PUMA 3 showed a HPGL/2 CMD. error. Maybe that is helpful?


Top
 Profile  
 
PostPosted: Thu Jun 21, 2018 6:04 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 393
Unfortunately, I'm only knowledgeable about KNK cutters so I probably cannot help you. But, if this had happened to one of my customers, my first suggestion would be to reinstall the driver for the cutter. Both Mac and PC updates have been known to disable drivers. Beyond that I would then go to a GCC forum or support group and ask there.

I did google your error and this came up. So, also be sure to check your USB cable - plug and unplug it at both the computer and the cutter, assuming USB is in use. Then, you can also try a different USB cable if the one you have is like the ones used with printers or other cutters.

https://www.manualslib.com/manual/11942 ... ml?page=61

_________________
Sandy McCauley
Manager of Customer Relations and Education for KNK USA
Owner of http://www.iloveknk.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group