Craft Edge

Sure Cuts A Lot Forum
It is currently Sat Nov 18, 2017 5:40 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
PostPosted: Mon Oct 28, 2013 9:33 am 
Site Admin

Joined: Tue Jul 05, 2011 10:34 pm
Posts: 347
If you get an error while trying to cut on OSX 10.9 (Mavericks) or 10.10 (Yosemite), or 10.11 (El Capitan) it may be due to a conflicting driver installation and you can try the following.

Download this file
http://www.craftedge.com/bin/scal2_mavericks_patch.zip

Double click to unzip the file, and you should see 2 files:
scal2_mavericks_usb_patch
scal2_mavericks_usb_patch_remove

Use the patch file to temporarily fix the usb connection. If you reboot your computer, it should undo what the patch did.

Use the patch_remove file to remove the patch in case you have some other device that happens to use the same driver as your Cricut that you need to use.

1. Start SCAL2
2. Try to cut without the patch applied.
3. If you get an error, run the patch file. It may show "the command executed with a non zero status" message after running which is ok and you can ignore. If it says it is from an unidentified developer, right click on the patch file and choose Open.
4. Try to cut again

_________________
- Craft Edge
http://www.craftedge.com


Top
 Profile  
 
PostPosted: Mon Oct 28, 2013 9:50 am 

Joined: Mon Oct 28, 2013 9:46 am
Posts: 2
Thanks for the update... but its not working :(

Tried it several times before posting this.


Top
 Profile  
 
PostPosted: Thu Oct 31, 2013 1:24 pm 

Joined: Wed Jul 24, 2013 1:08 pm
Posts: 25
Location: Portland, OR
Craftedge, will this patch also work for eCAL? I haven't upgraded to Mavericks yet, but would like to.

_________________
--
http://www.calliegraphy.com
eCAL (Sizzix eclips), MacOS X (Mavericks/10.9)


Top
 Profile  
 
PostPosted: Mon Nov 04, 2013 10:29 pm 

Joined: Mon Nov 04, 2013 8:44 pm
Posts: 2
Hallelujah! Hallelujah! It worked! I am in the middle of prep for a craft show and I was about to die when SCAL2 wouldn't work anymore. I tried it twice before working and I didn't click 'ok' after "the command executed with a non zero status" message appeared. I just ignored it.

Thank you. Thank you.


Top
 Profile  
 
PostPosted: Tue Nov 05, 2013 10:11 am 

Joined: Mon Oct 28, 2013 9:46 am
Posts: 2
I got it to work today!!!! It took a couple of tries but it worked!!!! Hooooorrraaayyyyy!!!!!


Top
 Profile  
 
PostPosted: Thu Nov 07, 2013 9:36 am 

Joined: Thu Nov 07, 2013 9:31 am
Posts: 1
:D Thank you, Thank you, Thank you!!!!! It worked first try! I'm so glad....now I'm going back to my cutting, I've got a train to put together! :shock: :D


Top
 Profile  
 
PostPosted: Tue Nov 19, 2013 12:06 am 

Joined: Mon Nov 18, 2013 11:22 pm
Posts: 1
This isn't working for me and I'm heartbroken. :(

When I try to launch the application it looks like it's launching something buy nothing happens. No change if I launch it after I get the error either. Please help! I'm running version 2.044 on OSX Mavericks.


Top
 Profile  
 
PostPosted: Sun Dec 01, 2013 9:56 am 

Joined: Mon Nov 22, 2010 10:38 am
Posts: 3
I was almost out of options, thinking I had damaged my USB port somehow. After doing lots of research and almost giving up I found this thread. IT WORKED!!!!! Thank you CraftEdge for coming up with a fix for your software. If only Provo Craft would be just as helpful!


Top
 Profile  
 
PostPosted: Mon Dec 02, 2013 5:52 pm 

Joined: Mon Dec 02, 2013 5:21 pm
Posts: 1
I tried this and its not working. When I click cut, my cricut display does say USB Actice... but nothing happens :( I don't know what to do. I believe Im doing this right, I just click on the the patch one not the patch_remove right. After the "the command executed with a non zero status" comes up do I just leave it or click "ok"? Im at a loss and I use mu cricket all the time. Any help would be appreciated. Thank you.


Top
 Profile  
 
PostPosted: Sat Dec 07, 2013 7:23 am 

Joined: Sat Dec 07, 2013 7:19 am
Posts: 1
erica-p wrote:
I tried this and its not working. When I click cut, my cricut display does say USB Actice... but nothing happens :( I don't know what to do. I believe Im doing this right, I just click on the the patch one not the patch_remove right. After the "the command executed with a non zero status" comes up do I just leave it or click "ok"? Im at a loss and I use mu cricket all the time. Any help would be appreciated. Thank you.


follow the steps on this link. http://carbis.com.au/2013/11/how-to-get ... mavericks/ pay attention to step 3. There in may the reason your patch is installing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group