Craft Edge

Sure Cuts A Lot Forum
It is currently Sun Feb 23, 2020 10:05 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Not getting response
PostPosted: Thu Feb 13, 2020 12:39 am 

Joined: Wed Oct 30, 2019 3:54 am
Posts: 17
Hi,

I'm putting a message on here in the hope I actually will get some response, which so far I am not getting from Craftedge.

Using the latest V5 Pro and the Silver Bullet Platinum, there is one problem that has been intermittent throughout the versions of SCAL 5 and has been an issue since late last year.

I use the wrench to assign scorelines to my designs on the second tool, all the indications are correct, check settings and all ok, but when I do go to score, I find the setting has ALTERED itself to 'custom' instead of my preset scorelines. I think it happens when scorelines are grouped with other lines. It still uses the left tool but abandons the pressure setting that I gave my scorelines in the first place.

This is extremely irritating. I can't use cut by colour either for the scorelines as it still does the same thing. As someone who has used SCAL for years, done many videos on it's use, I am not happy and i can't do any more videos using it if it won't work properly - not unless my subscribers want to hear my extreme frustration!

Sandra
Createinspain


Top
 Profile  
 
 Post subject: Re: Not getting response
PostPosted: Thu Feb 13, 2020 8:38 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 779
I remember you posting before about this but I also noticed you now mention having score lines grouped with other lines. So, I just created a circle for one side/head of my Skycut and then two score lines assigned to the other side/head. Then I grouped all of it and made a duplicate. I then assigned one side to a pressure of 1 and the other to a pressure of 70 so that it would be crystal clear if both sides used the same pressure. I also assigned one side to 2 passes and very different speeds. But everything worked perfectly, so it's specific to the Silver Bullet and MAY require Brandon to have one for testing. I would have Sherri reach out to him about this since she's the remaining SB dealer, unless the woman in Australia is still selling them. Seems like Sherri would be highly motivated to seeing this fixed, right?

_________________
Sandy McCauley
Owner of http://www.iloveknk.com/


Top
 Profile  
 
 Post subject: Re: Not getting response
PostPosted: Thu Feb 13, 2020 11:03 am 

Joined: Wed Oct 30, 2019 3:54 am
Posts: 17
You'd think she would be interested..but I have no contact with Sherri since my machine came from the UK. It's an issue that has cropped up and been resolved before- I think the latest Mac IOS messed things up...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group