Craft Edge

Sure Cuts A Lot Forum
It is currently Mon Sep 23, 2019 7:55 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Tue Aug 13, 2019 4:36 am 

Joined: Mon Mar 25, 2019 2:47 am
Posts: 3
on Library. :*(

Hi friends,
I had everything fine with SCAL5 making customer products etc...til one day it just wouldn't get passed the "loading library" part. I don't understand it.

Sorry to bother,
Ken


Top
 Profile  
 
PostPosted: Tue Aug 13, 2019 7:27 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 670
Are you on a PC or a Mac? What O/S? And did you install into the default folder that popped up during installation or did you change that to somewhere else?

_________________
Sandy McCauley
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Tue Aug 13, 2019 10:45 am 

Joined: Mon Mar 25, 2019 2:47 am
Posts: 3
Hi Sandy,
Windows OS 10
I did change the folder name to something else ...then downloaded and installed it again. Same thing keeps happening, the library stays on the desktop.

Sincerely,
Ken


Top
 Profile  
 
PostPosted: Wed Aug 14, 2019 6:39 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 670
Here's what you need to try next. Close SCAL and open Windows Explorer. Go to your Documents>Craft Edge folder and copy/paste the following 2 folders to a different location as a backup: My Designs and My Projects. Then delete any files inside those two folders and try reopening SCAL. If it's fine now, then you know it was one of the files inside one of those two folders. You can try re-adding them based on date.... most likely it's a newer file that triggered this.

_________________
Sandy McCauley
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Wed Aug 28, 2019 4:19 pm 

Joined: Thu Jun 20, 2019 6:46 pm
Posts: 4
Hello, I started having this problem all of a sudden this morning. It freezes on the loading library screen at at start up. I have been in communication all day doing everything I’m told and nothing is working.


Top
 Profile  
 
PostPosted: Thu Aug 29, 2019 7:47 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 670
You need to use Explorer (PC) or Finder (Mac) to locate the most recent files you've put into the Library. Something new is corrupting the Library... either the file name, something in the file (a lot of raster images maybe), or just the file is corrupt. Anyhow, anything you uploaded would be in the Documents folder, under Craft Edge and then inside My Designs or My Projects.

_________________
Sandy McCauley
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Sun Sep 01, 2019 7:13 pm 

Joined: Thu Jun 20, 2019 6:46 pm
Posts: 4
Thank you. My projects and my designs folders are empty.


Top
 Profile  
 
PostPosted: Sat Sep 07, 2019 5:50 pm 

Joined: Sat Sep 07, 2019 5:43 pm
Posts: 2
I'm having the same problem on Windows 7. SCAL 5.020 Pro worked fine for a few days after installation, then this. Reinstalling SCAL changed nothing.


Top
 Profile  
 
PostPosted: Sun Sep 08, 2019 5:19 am 

Joined: Mon May 09, 2011 7:01 am
Posts: 670
Okay... did you read my prior posts? The first thing to check is whether or not you have any files those two folders I mentioned. If not, then please start a support ticket using this link:

http://www.craftedge.com/support/support_form.php

If you find out the solution, please share with us here. Thank you!

_________________
Sandy McCauley
Owner of http://www.iloveknk.com/


Top
 Profile  
 
PostPosted: Mon Sep 09, 2019 11:04 am 

Joined: Sat Sep 07, 2019 5:43 pm
Posts: 2
deleting the folders that you had referenced and reinstalling SCAL5 Pro did the trick. thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group