Craft Edge

SCALP 3 Stops Responding
Page 1 of 1

Author:  FirstEliminator [ Sat Feb 25, 2017 10:35 pm ]
Post subject:  SCALP 3 Stops Responding

Recently purchased UScutter SC series. Uploaded everything a couple days ago and are now trying to create some graphics. Within a few minutes SCALP 3 stops responding. Then windows comes up with message that says "Windows has detected a problem and will shut down the program" I have windows 7. It was only a couple days ago that I registered and loaded the program. Every time I start SCALP3 it says there is a later version available. Plus, it asks me to register my program. It's been registered. I downloaded the latest version again. It still

Another problem is I have uploaded several TTF font files and every time I have to restart SCALP3 the fonts are missing. Why don't they stay?

Working with graphics on the computer is new to me. I tried searching for a similar problem, but didn't find a good match. Any help is appreciated.


Author:  SandyMcC [ Sun Feb 26, 2017 8:29 am ]
Post subject:  Re: SCALP 3 Stops Responding

Are you using a particular function or functions when the software crashes?

Since there is a SCAL 4 version now available, that might be the reason you're getting the notices about update being available... not sure, however.

Regarding the fonts, you have "uploaded" the files. Does that mean you're opening them from within SCAL itself? If that's the case then they do not remain installed when closing SCAL. For them to show up every time you open SCAL, you need to permanently install them on your computer. The temporary feature within SCAL is more ideally suited when you only want to use a particular font for just that project and not past that point. When doing this, you also want to convert the text before closing that file (Text>Convert Text to Outlines).

Author:  JameBUYv [ Sat Jan 05, 2019 8:37 pm ]
Post subject:  SCALP 3 Stops Responding

Last night I started entering the sweepstakes and the software just stopped. I tried it several times and finally I just stopped. Today I started to use the software again and the same thing is happening. It will enter a few and then just stops responding. I dont know what to do. Help

Author:  SandyMcC [ Mon Jan 07, 2019 5:12 am ]
Post subject:  Re: SCALP 3 Stops Responding

I don't know what "entering the sweepstakes" means in SCAL3. Perhaps showing a screenshot might help?

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group