Craft Edge

Sure Cuts A Lot Forum
It is currently Tue Nov 21, 2017 3:38 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: SCUT 2.08 not starting
PostPosted: Tue Sep 22, 2015 8:33 pm 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
I have had this version for a few years now, running on WIN7 64, and tried opening it today and I get the splash screen, then it says it ran into an error and never starts. I have a feeling since Microsoft has been pushing out a ton of updates the past few weeks, I think one of them may be causing this issue, but which one I have no idea. IT was working fine a few weeks ago. I only cut vinyl when I need it.

I have an older Circuit which is why I picked this version up, has anyone else had this problem? I tried running it in every compatibility mode available with the same result. I really need to get past this. Please help


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 10:11 am 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
Is no one else having this issue? While I don't cut vinyl that often, when I do and I cant it really is a problem. This was working before, about a month ago, with no issues. As I mentioned before, I am pretty confident this is due to the MANY updates Microsoft has been putting out. But which update I have no idea.

Is there an admin that can chime in???

Thanks.


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 8:16 pm 
Site Admin

Joined: Tue Jul 05, 2011 10:34 pm
Posts: 347
You should first try to download and install again from
http://www.craftedge.com/updates

_________________
- Craft Edge
http://www.craftedge.com


Top
 Profile  
 
PostPosted: Fri Sep 25, 2015 8:48 pm 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
Not sure why, but that page never comes up for me. I always get page cannot be displayed. I have also un-installed and re-installed it twice with the same result.


Top
 Profile  
 
PostPosted: Sun Sep 27, 2015 5:48 pm 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
So what other avenue do I have? Have other people not had this issue yet?

And it is very frustrating to have to wait a day for an admin to approve my post, only to then have to wait another day for someone (hopefully) respond. I posted this almost a week ago and am no where any closer to a resolution. Does every post have to be approved or is it because I am a new user? Should be apparent I am not a bot....


Top
 Profile  
 
PostPosted: Wed Sep 30, 2015 10:14 am 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
This is very frustrating. I would love to upgrade to version 4, but if I cant get 2 to open up, it is useless unless I buy another vinyl cutter.

Just about over this....


Top
 Profile  
 
PostPosted: Thu Oct 15, 2015 10:05 am 

Joined: Tue Sep 22, 2015 8:26 pm
Posts: 6
Giving this one more try. Any other suggestions at all besides re-install which I have already done?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group