Craft Edge

Sure Cuts A Lot Forum
It is currently Sun Nov 19, 2017 1:43 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 97 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
PostPosted: Wed Nov 23, 2011 5:55 pm 

Joined: Tue Nov 22, 2011 7:46 pm
Posts: 4
lizhagag wrote:
melchache wrote:
jearise wrote:
May I inquire as to where you bought it from and if it's a disk or download? I am still waiting to hear from Oh My Crafts that is has been shipped. They told me last week that I am suppose to get a disk copy. I'm jealous and a little mad now. :cry:




i too bought the disk version from ohmycrafts,but so far no email to say it has been shipped :cry:



same here i bought mine from ohmycrafts and still waiting :(



I received mine from OH my crafts just yesterday. Hope you did to.


Top
 Profile  
 
PostPosted: Wed Nov 23, 2011 7:06 pm 

Joined: Tue Nov 22, 2011 7:46 pm
Posts: 4
I also am unable to install driver, and mine is the full version with registration #. I can't play either.


Top
 Profile  
 
PostPosted: Wed Nov 23, 2011 7:31 pm 

Joined: Wed Nov 23, 2011 5:32 pm
Posts: 3
jewellstwo wrote:
I also am unable to install driver, and mine is the full version with registration #. I can't play either.

I just worked it out. Here is what I did.
Plugged in and turned on Eclips. Windows searched for driver and failed to install it.
I went to control panel and clicked on device manager.
Chose the 'unkown device' and chose to install device manually from my computer.
When it asked whereabouts on my computer I went to program files/craft edge/eclips/drivers as that is where I installed it. It found the driver and voila! :) Now I am happy :D
Hope it works for you too - I think I put down all the steps I did but I'm not sure as I was trying heaps of things to try and get it to work. Good luck, let me know how you go.


Top
 Profile  
 
PostPosted: Thu Nov 24, 2011 12:18 am 
Site Admin

Joined: Tue Jul 05, 2011 10:34 pm
Posts: 347
If you are getting a driver install error, download and install again from
http://www.craftedge.com/download
and then try to install the driver again

_________________
- Craft Edge
http://www.craftedge.com


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 6:52 am 

Joined: Thu May 01, 2008 11:33 am
Posts: 41
manangoes wrote:
jewellstwo wrote:
I also am unable to install driver, and mine is the full version with registration #. I can't play either.

I just worked it out. Here is what I did.
Plugged in and turned on Eclips. Windows searched for driver and failed to install it.
I went to control panel and clicked on device manager.
Chose the 'unkown device' and chose to install device manually from my computer.
When it asked whereabouts on my computer I went to program files/craft edge/eclips/drivers as that is where I installed it. It found the driver and voila! :) Now I am happy :D
Hope it works for you too - I think I put down all the steps I did but I'm not sure as I was trying heaps of things to try and get it to work. Good luck, let me know how you go.

tried that,but don,t see where it says to install manually.


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 6:53 am 

Joined: Thu May 01, 2008 11:33 am
Posts: 41
craftedge wrote:
If you are getting a driver install error, download and install again from
http://www.craftedge.com/download
and then try to install the driver again

tried that but it still won,t install the drivers
still get error 536870347.i am beginnig to get really pissed off now


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 8:04 am 

Joined: Sun Mar 16, 2008 2:08 pm
Posts: 4385
Location: CALIFORNIA
Time to contact CraftEdge directly with your problem. Drop them a line here.

http://www.craftedge.com/support/support_form.html

_________________
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.12.6 Sierra, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 8:33 am 

Joined: Thu May 01, 2008 11:33 am
Posts: 41
SO HAPPY NOW,I HAVE DOWNLOADED THE DRIVERS MYSELF.NOW JUST HAVE TO LEARN HOW TO USE THE SOFTWARE.I MAY BE GONE SOME TIME.....LA LA LA :D


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 9:09 am 

Joined: Tue Nov 22, 2011 7:46 pm
Posts: 4
manangoes wrote:
jewellstwo wrote:
I also am unable to install driver, and mine is the full version with registration #. I can't play either.

I just worked it out. Here is what I did.
Plugged in and turned on Eclips. Windows searched for driver and failed to install it.
I went to control panel and clicked on device manager.
Chose the 'unkown device' and chose to install device manually from my computer.
When it asked whereabouts on my computer I went to program files/craft edge/eclips/drivers as that is where I installed it. It found the driver and voila! :) Now I am happy :D
Hope it works for you too - I think I put down all the steps I did but I'm not sure as I was trying heaps of things to try and get it to work. Good luck, let me know how you go.


I just got back tot he forum this morning. I did exactly as you did, and now it says device working properly. Thanks SO MUCH YOU ARE AWESOME. I am going to try cutting soon.


Top
 Profile  
 
PostPosted: Fri Nov 25, 2011 9:27 am 

Joined: Thu May 01, 2008 11:33 am
Posts: 41
JUST CUT OUT SOME LOVELY LACY FRAMES....AMAZING PIECE OF SOFTWARE


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 97 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group