Craft Edge

Sure Cuts A Lot Forum
It is currently Wed Apr 26, 2017 7:16 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Thu Oct 22, 2009 12:51 pm 

Joined: Wed Jan 07, 2009 2:24 pm
Posts: 102
I'm running mac os x.5.8 and Inkscape .47 pre3. With the previous version of Inkscape, I could copy the nodes from a PDF, paste them into a new document, and save as an svg. Now, when I copy the nodes, it pastes an image. The image is pixilated; it shows up as an X in outline mode; I can't change its color; and when I try to import it into SCAL, I get an empty box.

Can anyone help me figure out what's wrong? I'm wondering if it's some kind of default setting, but I don't know where to begin. Thanks in advance for any help you can give.
Evelyn


Top
 Profile  
 
PostPosted: Thu Oct 22, 2009 1:20 pm 

Joined: Sun May 24, 2009 5:35 pm
Posts: 4914
Location: Timmins Ontario Canada Shania Twains hometown.. SCAL 1, SCAL2,SCAL3, Silhouette, Inkscape.47 Vista
If it's showing up with a red x in outline mode it may be because it's not converted... Did you do a trace bitmap first to convert it to svg???..


Top
 Profile  
 
PostPosted: Thu Oct 22, 2009 1:29 pm 

Joined: Sat Feb 23, 2008 11:33 am
Posts: 858
I read if it is a pdf vector graphic it will already show up as converted if you open it in Inkscape. If it shows up with a red x it is not vector. (easy to see if you go to view and outline) I know there are lots of pdf files that are not vector. There is a webisite out there that has most of the older Cricut carts that provo craft did in PDF/vector format and all you have to do is take them apart and you have the most clean clear svg's out there. I have most of the carts but use the pdf's more often because they are so clean. ;)
Grammy


Top
 Profile  
 
PostPosted: Thu Oct 22, 2009 1:32 pm 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3894
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
No, what is happening is that she has a vector PDF, and when she tries copying and pasting so she has a clean cutting file, it copies a vector and pastes a bitmap. It is something with the Mac version of Inkscape. Can anyone help?

_________________
My blog


Top
 Profile  
 
PostPosted: Thu Oct 22, 2009 2:23 pm 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3894
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
Hi Evelyn, I just found this (sorry I didn't find it sooner).

"Starting with XQuartz 2.3.2, X11 has some functionality to exchange the content of the clipboard with OS X. But it currently does not know how to deal with vector images so it just captures the screen, i.e. creates a bitmap copy, and then pastes that. You need to deactivate this functionality in X11 preferences > Pasteboard: uncheck "Update Pasteboard when CLIPBOARD changes". However, this will also prevent copying text from any X11 application to Mac OS X ones. It will not prevent copying text from OS X to X11.

This is from the Inkscape wiki here. http://wiki.inkscape.org/wiki/index.php ... or_objects

Here is an image of the setting s they say will work, it was posted on the Inkscape forum here. http://www.inkscapeforum.com/viewtopic. ... ste#p17000
Image

_________________
My blog


Top
 Profile  
 
PostPosted: Fri Oct 23, 2009 2:55 pm 

Joined: Wed Jan 07, 2009 2:24 pm
Posts: 102
Oh my gosh, Heather! That was it! I knew it must have been some property that was selected somewhere, but I didn’t even think to look at the X11! I never would have even recognized that post as a solution to my problem.

Thank you for seeing my problem so clearly, and recognizing the solution when you saw it. You brought back full functionality to my Inkscape program!

Thanks again! Evelyn


Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 6:45 am 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3894
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
BTT

_________________
My blog


Top
 Profile  
 
PostPosted: Fri Apr 15, 2016 10:39 pm 

Joined: Fri Apr 15, 2016 9:42 pm
Posts: 8
HeatherM wrote:
Hi Evelyn, I just found this (sorry I didn't find it sooner).

"Starting with XQuartz 2.3.2, X11 has some functionality to exchange the content of the clipboard with OS X. But it currently does not know how to deal with vector images so it just captures the screen, i.e. creates a bitmap copy, and then pastes that. You need to deactivate this functionality in X11 preferences > Pasteboard: uncheck "Update Pasteboard when CLIPBOARD changes". However, this will also prevent copying text from any X11 application to Mac OS X ones. It will not prevent copying text from OS X to X11.

This is from the Inkscape wiki here. http://wiki.inkscape.org/wiki/index.php ... or_objects

Here is an image of the setting s they say will work, it was posted on the Inkscape forum here. http://www.inkscapeforum.com/viewtopic. ... ste#p17000
Image


Thanks for your tips bro....

_________________
clipping path | photo editor online
clipping path service | image masking


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group