Craft Edge

Sure Cuts A Lot Forum
It is currently Thu Nov 23, 2017 6:06 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat Mar 23, 2013 6:47 am 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3908
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
You might need to change your X11 settings. Check out this topic: viewtopic.php?f=16&t=8347

_________________
My blog


Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 7:28 am 

Joined: Sun Mar 16, 2008 2:08 pm
Posts: 4385
Location: CALIFORNIA
Hi, You did a great job explaining what you did, and with what it makes it so much easier to figure out.

I've opened your file and: It is not an svg but a grouped image. You can tell by looking at the very bottom info line under the color bar. I don't understand how that happened unless you inadvertently saved the wrong image.

Attachment:
trace.png
trace.png [ 58.17 KiB | Viewed 2985 times ]


ungrouped it
trace bitmap with these settings
colors: 2
Unstack
remove background

it traced just fine, just hard to see with the color fill pink.

I changed the stroke to black and removed the fill. If I remember correctly scal2 likes things stroked.

Delete the "image" and save

It opens in eCAL, I will attach the file.

I don't have scal2 anymore but if you have problems opening it someone *HeatheM" will pick up and finish the explanation. SCAL does not particularly like TEXT and most of the time text will not trace nicely in Inkscape for SCAL,

I did this with mountain lion.


Attachments:
Princess%20pink%201PS.svg [51.67 KiB]
Downloaded 106 times

_________________
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.12.6 Sierra, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.
Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 9:16 am 

Joined: Sun May 01, 2011 7:26 am
Posts: 5
HeatherM and papasue, thank you both for taking the time to research my problem!! I tried HeatherM's suggestion first (as it was the first one I read) and it WORKED!! papasue, I guess I forgot to mention that my original image had several colors and that the file that I attached was just one color of the original. Your mention of the information below the color bar was very helpful! I can now see that with the adjustment made from HeatherM's suggestion I know see that my image is now a Path (# nodes) and not just an image. Again thank you both for your assistance! Have a wonderful weekend :D


Top
 Profile  
 
PostPosted: Tue Sep 15, 2015 9:54 am 

Joined: Tue May 12, 2015 4:15 am
Posts: 28
Location: Booischot BELGIUM
papasue wrote:
Hi, You did a great job explaining what you did, and with what it makes it so much easier to figure out.

I've opened your file and: It is not an svg but a grouped image. You can tell by looking at the very bottom info line under the color bar. I don't understand how that happened unless you inadvertently saved the wrong image.

Attachment:
trace.png


ungrouped it
trace bitmap with these settings
colors: 2
Unstack
remove background

it traced just fine, just hard to see with the color fill pink.

Hi papasue, thanks to your explination, i have the solution for the same problem I had.
When I imported a inkscape-svg-file, I saw only the image, without cutting lines; as you said: it was not a svg-file.
Thanks to yoy: i can now import my svg-files. Thanks, thankls, thanks.
greetings from belgium

I changed the stroke to black and removed the fill. If I remember correctly scal2 likes things stroked.

Delete the "image" and save

It opens in eCAL, I will attach the file.

I don't have scal2 anymore but if you have problems opening it someone *HeatheM" will pick up and finish the explanation. SCAL does not particularly like TEXT and most of the time text will not trace nicely in Inkscape for SCAL,

I did this with mountain lion.


Top
 Profile  
 
PostPosted: Wed Jul 12, 2017 6:40 am 

Joined: Wed Jul 12, 2017 6:37 am
Posts: 1
luvs2scrap wrote:
I have the same problem, Error: Unable to load file. It is my first time creating a svg file from Inkscape, followed the scrappydew tutorial on youtube. Used the +SVG tab in SCAL2. Tried to embed and link (neither worked), tried saving as an Inkscape svg and a plain svg mutuelles Entreprise (neither worked), tried different combinations of those 4 options, nothing worked. Any suggestions would be greatly appreciated.

I especially think that you forgot to compress the document before sending. But hey, it's not necessary if it's not big volume.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group