Craft Edge

Sure Cuts A Lot Forum
It is currently Sun May 28, 2017 4:15 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Sun Mar 03, 2013 12:27 pm 

Joined: Mon Jan 04, 2010 9:23 pm
Posts: 42
Location: Southern Illinois
I have some clipart I traced in Inkscape and saved as a SVG file. However, when I try to open the file in SCAL 2.0, it keeps giving me an error message saying "Failed To Open The SVG File" I then tried copying the Inkscape file into a new file, with a new name and it still isn't working. Anyone have this problem before that can offer a solution please?


Top
 Profile  
 
PostPosted: Sun Mar 03, 2013 12:46 pm 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3899
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
Are you Opening or Importing the file? SVG files must be Imported. Also, if you could you attach one of the files so that we could see what you are trying to import?

_________________
My blog


Top
 Profile  
 
PostPosted: Sun Mar 03, 2013 12:50 pm 

Joined: Tue Jun 05, 2012 1:18 pm
Posts: 498
have you been able to open inkscape svg's before?

check it's saving as inkscape svg not one of the others

Gaz

_________________
Image
Cutters: Phoenix Silver Bullet 18", Black Cat Cougar 18", Silhouette Cameo
Software: Scal 3 & Pro Inkscape, Inkscape, CAP2, Gimp
Computer:Macbook Pro running Snow Leopard


Top
 Profile  
 
PostPosted: Sun Mar 03, 2013 1:29 pm 

Joined: Sat Nov 26, 2011 1:32 pm
Posts: 462
Location: SoCal (Windows 7, Eclips1, ECAL 1.500, Photoshop, Illustrator
What Heather said. Remember that you "open" scut files and "import" svg files.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 2:11 pm 

Joined: Sun May 01, 2011 7:26 am
Posts: 5
I have the same problem, Error: Unable to load file. It is my first time creating a svg file from Inkscape, followed the scrappydew tutorial on youtube. Used the +SVG tab in SCAL2. Tried to embed and link (neither worked), tried saving as an Inkscape svg and a plain svg (neither worked), tried different combinations of those 4 options, nothing worked. Any suggestions would be greatly appreciated.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 2:25 pm 

Joined: Sun Mar 16, 2008 2:08 pm
Posts: 4332
Location: CALIFORNIA
Can either of you attach the file you are having problems with that do not violate someone's copyright. It would make it easier to help you if we could see the files.

_________________
Susan E
http://creationsbypapasue.blogspot.com
LEARN, GROW, CREATE, SHARE


Mac 10.9.5 Yosemite, eCAL 1.506, ECAL2.023, SCAL4Pro, Export Plug-in, Inkscape 48, iPad/scal3
eClips2.


Top
 Profile  
 
PostPosted: Fri Mar 22, 2013 2:44 pm 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3899
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
Which video? Did you trace an image? Link and embed are choices for images, not vectors. I do use embed for print 2 cut files and eCAL/SCAL3, but you still need a vector to trace.

Also, did you know that there is an Inkscape extension (also one for AI) so that you can send your file directly from Inkscape to SCAL3/eCAL without needing to save or import the file? I use it all of the time since it saves a step or two. :D
http://www.craftedge.com/download/download_extras.html

_________________
My blog


Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 6:01 am 

Joined: Sun May 01, 2011 7:26 am
Posts: 5
Thank you for your quick responses and offers to help! The youtube video is called, "Sure Cuts A Lot: Color Tracing an image using Inkscape to use in SCAL" by scrappydew. I use the SCAL2 for cricut so I cannot update it. I also have Mountain Lion on my mac so I am using the latest Inkscape. When I import my jpg, Inkscape automatically asks if I want to embed or link, there are no other choices. So I trace bitmap using the multiple color option (6 scans) then I ungroup everything and save each color to it's own svg file. I have also tried moving all the colors apart and saving them all together in the same file, no luck there either. If you can provide some hint at what I am doing wrong I would greatly appreciate it!!


Attachments:
Princess pink 1.svg [140.11 KiB]
Downloaded 90 times
Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 6:40 am 

Joined: Sun Jan 11, 2009 7:16 am
Posts: 3899
Location: Michigan, SCAL1; SCAL2; eCAL; Windows7 64 bit; eCAL Mavericks
Your file doesn't have a vector in it, it is just the image. If I remember correctly, this has come up before with a Mac. I believe you need to install something. I'll take a look and see if I can find it (unless a Mac user posts first).

Is your original image one color or multi-color? If it is one color you should use Brightness Cutoff rather than Color. Multi color traces are often a bad idea since it stacks the colors dark to light with every color underneath the dark.

_________________
My blog


Top
 Profile  
 
PostPosted: Sat Mar 23, 2013 6:43 am 

Joined: Sun May 01, 2011 7:26 am
Posts: 5
The original is multi color. I did install the X11 to support Inkscape and everything seems to be working fine. If there is anything else I need I would be happy to know it!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group